Office 365 - Outlook and Outlook on the Web System Requirements

If you intend to use Microsoft Outlook or OWA (Outlook Web App) to interact with your Office 365 account, please review the system requirements for the supported versions.

* Important: Microsoft XP End of Support - April 2014


Outlook 2016/2013 for Windows (included within Office Suite)

Outlook 2010 for Windows (included within Office Suite)

Outlook 2016 for Mac (included within Office Suite)

Outlook 2011 for Mac (included within Office Suite)

OWA (Outlook on the web)

Outlook App for iOS

Outlook App for Android

Complete list of system requirements can be found here